Welcome, Guest. Please login or register.
Did you miss your activation email?

News:
Precision Simulator update 10.132 (14 February 2021) is now available.
Aerowinx NG FMC and More is now released.

Author Topic: Plane does not move [SOLVED]  (Read 509 times)

alfcyul

  • Join date: Jul 2015
  • Posts: 11
Plane does not move [SOLVED]
« on: Sun, 7 Feb 2021 23:23 »
Hello All,

I downloaded Update 10.129  Now when I try to fly, I release Parking Brake, advance throttles, click on TOGA, but the plane does not move.  PDF stays at 30 knots.  My Java version is 1.8.0_281

Note: Previously I updated by putting the "hand" on the update and clicking.  The download occurred instantly. This time I had to right click and go to "Save As" to get the file to download.  Is this possible the problem?

Let me add, this is a superb Forum,  Alf Barrett



Edit: Changed subject from "Trouble with Update 10.129" to "Plane does not move"
« Last edit: Tue, 9 Feb 2021 05:34 by Hardy Heinlin »

Jeroen Hoppenbrouwers

  • Moderator
  • Join date: May 2009
  • Location: KTMB
  • Posts: 4166
  • Hoppie designs avionics equipment for airliners.
    • http://www.hoppie.nl/
Re: Trouble with Update 10.129
« Reply #1 on: Mon, 8 Feb 2021 00:39 »
What do your engine displays show? Are your engines spooling up?

nosrev16

  • Join date: Jul 2019
  • Posts: 38
Re: Trouble with Update 10.129
« Reply #2 on: Mon, 8 Feb 2021 01:04 »
Works fine with any take off for me

but my Java is 1.80_271

however  i doubt that would be your problem

but i am staying with this  java version for now

nosrev16

  • Join date: Jul 2019
  • Posts: 38
Re: Trouble with Update 10.129
« Reply #3 on: Mon, 8 Feb 2021 01:13 »
can the TOGA function be isolated by a circuit breaker or other electrical fault ?

 i would not try this in real life however

have you tried manually powering up the throttles to take off thrust?

Avi

  • Join date: May 2009
  • Location: LLBG
  • Posts: 896
Re: Trouble with Update 10.129
« Reply #4 on: Mon, 8 Feb 2021 01:32 »
Does any addon connected (especially a scenery addon)?

Can you upload a .situ file?
Avi Adin
LLBG

Hardy Heinlin

  • Moderator
  • Join date: May 2009
  • Posts: 12310
    • Aerowinx
Re: Trouble with Update 10.129
« Reply #5 on: Mon, 8 Feb 2021 05:06 »
Hello Alf,

this problem has nothing to do with Java or the PSX update.
Users sometimes report this problem, and the cause is usually this:

• The USB brake pedals are not fully released (check the brake pedal deflections on the Info Tag)
• Or Motion Freeze is active (press the M key)


Regards,

|-|ardy

alfcyul

  • Join date: Jul 2015
  • Posts: 11
Re: Trouble with Update 10.129
« Reply #6 on: Mon, 8 Feb 2021 14:17 »
Many thanks for the suggestions, here are my responses to all of them.

Engine displays show full power
I agree, I don't think Java 1.8.0_281 is the problem
Manually moving the throttles seems to have no same result
I have no scenery addons and the .situ files load OK
I will further investigate Hardy's suggestion.

I notices that when pressing the toe brake the "PARK BRAKE SET" did not disappear instantly.  I had to press the brakes a few times.  But even when the message disappeared I still had the problem.  (I have CH Products yoke and rudder peddles)

Thanks again,  Alf

alfcyul

  • Join date: Jul 2015
  • Posts: 11
Re: Trouble with Update 10.129
« Reply #7 on: Mon, 8 Feb 2021 15:20 »
Hi Hardy,

I have searched but I can't find the Info Tag.  Is it like a Tool Tip, and if so where do I place the curser?

Many thanks again,  Alf

Dirk Schepmann

  • Join date: Aug 2014
  • Posts: 150
Re: Trouble with Update 10.129
« Reply #8 on: Mon, 8 Feb 2021 16:28 »
Hi Alf,

the info tag ist in the upper left corner. It is a box which shows the deflections of your flight controls, including the brake.

Best regards,
Dirk

Hardy Heinlin

  • Moderator
  • Join date: May 2009
  • Posts: 12310
    • Aerowinx
Re: Trouble with Update 10.129
« Reply #9 on: Mon, 8 Feb 2021 16:40 »
It's on the right of the frame rate indicator.
Additional details: Aerowinx manual, page 483.

You can also check your USB toe brake deflection value when you open the respective USB axis calibration on Instructor > Preferences > USB.

See also https://aerowinx.com/board/index.php?topic=4805.0


Regards,

|-|ardy

alfcyul

  • Join date: Jul 2015
  • Posts: 11
Re: Trouble with Update 10.129
« Reply #10 on: Mon, 8 Feb 2021 17:06 »
Hello Hardy and All,

Many thanks again for the quick response.  I will let you know how I make out.

Alf

alfcyul

  • Join date: Jul 2015
  • Posts: 11
Re: Trouble with Update 10.129
« Reply #11 on: Mon, 8 Feb 2021 20:40 »
Hello All,

I will do more investigation, but it appears that the toe brakes are inconsistent, which means it could be a hardware problem.  I will re-calibrate the brakes.  Many thanks to Hardy for pointing me to page 483.  I remembered seeing that page before, but at the moment could not find it.

Thanks to all,  Alf

Avi

  • Join date: May 2009
  • Location: LLBG
  • Posts: 896
Re: Trouble with Update 10.129
« Reply #12 on: Tue, 9 Feb 2021 01:09 »
Can you upload a .situ file?

I have no scenery addons and the .situ files load OK

I didn't mean if you can upload a situation to PSX, I meant can you upload the .situ file to here so we will be able to look at it?  :)
I guess you already found your problem but do it in the future. It will make things easier. You can read here how to do it.

Cheer,

Avi Adin
LLBG

alfcyul

  • Join date: Jul 2015
  • Posts: 11
Re: Trouble with Update 10.129
« Reply #13 on: Tue, 9 Feb 2021 02:04 »
Hello All,

Problem is solved.  It is a right sticky toe brake.  if I press hard with my right heel, the brake goes off.

Thanks again for all the help, and especially Hardy,  Alf