News:

Precision Simulator update 10.175 (29 May 2024) is now available.
Navburo update 13 (23 November 2022) is now available.
NG FMC and More is released.

Main Menu

loading at strt

Started by 150245, Mon, 21 Sep 2015 14:11

150245

Hello,

suddenly and unexpected my PSX stopped loading when starting with Aerowinxstart at 12%. I re-installed first Java to vers. 8.60 than Win7 (64bit) without any change.

When I start with AerowinxnetStart 2 windows open one stop at 12% the other one is running up to 100%.

My version is 10.5.

Any Idea??

Thanks in advance

Regards
CJK

Hardy Heinlin

Hi,

could be a problem with the graphics card or not enough memory. What's in your Logs/errors.txt?


Regards,

|-|ardy

150245

hi there,

thanks for prompt reply

nothing in the error log

memory 8 gb
grafic cards nvidia 750gtx and 550gti,  with latest driver.

when starting netstarter there was the following message at the end of Aerwinx called  hs_err_pid4476

starting with

A fatal error has been detected by the Java Runtime Environment:
#
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00000000, pid=4476, tid=1704
#
# JRE version: Java(TM) SE Runtime Environment (8.0_60-b27) (build 1.8.0_60-b27)
# Java VM: Java HotSpot(TM) Client VM (25.60-b23 mixed mode windows-x86 )
# Problematic frame:
# C  0x00000000
#
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows

# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.

and a lot more text below

as I also run FSX and FS9 on the same pc I dont beleive it is the graficcard.

regards
CJK

Hardy Heinlin

Quote from: 150245 on Mon, 21 Sep 2015 14:11
I re-installed first Java to vers. 8.60 than Win7 (64bit)

Before you re-installed Win7 (64bit), was Win7 (64bit) already installed?

Normally, you should install the Windows version first, and then install all other programs (Java etc.).

Have you considered upgrading to Windows 8 or higher?


Regards,

|-|ardy

150245

good morning,

just to clarify...

when PSX had this behaviour I fist upgraded java, after this was not succesful I formatted the HDD and startet to install Win 7 64 bit, than Java and than the rest.

by the way now when I start with netstarter and delete the 'nonstarting' part it works and I can fly. A bit unusual but working.

regards
CJK

Hardy Heinlin

Good morning,

when you start with "AerowinxStart.jar", are you sure you really start with "AerowinxStart.jar", not with "Aerowinx.jar"?

I think some start parameters for the Java VM might be missing. These are included in "AerowinxStart.jar" and "AerowinxNetStart.jar" -- but not in "Aerowinx.jar".

Do you use a shortcut (do you click on a shortcut icon)? If so, are you sure it's linked with "AerowinxStart.jar"?


Regards,

|-|ardy

150245

hello,

I have a file called Aerowinx in which everything is included from  Audi down to AerowinxStart
so no shortcuts or links used


AerowinxStart   Executable Jar File    1 KB
When pressed   stop loading at 12%

AerowinxNetStart   Executable Jar File    3 KB
When pressed one window stop loading at 12%
Next Window loading 100 %

Aerowinx   Executable Jar File  6.709 KB
When pressed loading stop at 31 %
Message: No USB device found

Fyi  in order to use my full cockpit with 4 screens I open Aerowinx 3 times 
one for each sight ( Instruments/Overhead/Pedestal) which worked perfectly in the past

regards
CJK

btw I re installed also PSX 10.0 and updated upto 10.05

Hardy Heinlin

#7
Quote from: 150245 on Tue, 22 Sep 2015 15:34

AerowinxNetStart   Executable Jar File    3 KB
When pressed one window stop loading at 12%
Next Window loading 100 %

This is very strange. At the moment I've no idea what might be the cause of this.

Do you have any plans to upgrade your Windows 7 version?

Do you remember whether something has changed on your computer before you noticed this problem? Any new program? Any new setting in Windows?


Regards,

|-|ardy


By the way ...

QuoteFyi  in order to use my full cockpit with 4 screens I open Aerowinx 3 times
one for each sight ( Instruments/Overhead/Pedestal) which worked perfectly in the past

You can edit AerowinxNetStart.ini so that it loads 4 PSX instances instead of 2. Just edit it with a text editor and add two more pref file names, e.g.:

NetStartDemoLeft.pref
NetStartDemoLeft.pref
NetStartDemoLeft.pref
NetStartDemoRight.pref


See also: http://aerowinx.com/board/index.php?topic=2999.0



150245

thanks for the time beeing  for your proposals

will investigate further especially with win 7 and java as I think here will be the key
no idea to upgrade to 8.1 and neither to win 10

will report when mistake was found

regards
CJK