News:

Precision Simulator update 10.175 (29 May 2024) is now available.
Navburo update 13 (23 November 2022) is now available.
NG FMC and More is released.

Main Menu

Can not post

Started by Ivo de Colfmaker, Thu, 9 Oct 2014 14:52

Ivo de Colfmaker

Hi Shiv.
Do not apologise, not needed, glad you try to help me.
My modem has 2 functions, it is used for phone and interactive television, and has a build in router.
If i reset the modem, which I did, it does not reset the router.
I also reset the router on my modem to factory default, meaning that I loose  my signal. And after a few minuts can be back on the net, I noticed always with the same ip addresses for all my devices.
Is this what you mean? There isnithing else I can reset.
Now i logged in with my own private wifi, this is the first time after the reset.
It will be possible that trying a second time it will be not possible anymore.
Lets test it
Ivo
A day at this forum is a day learned!

Ivo de Colfmaker

Now this is interesting, when logging  in i get the text next to remember me  that this board can not set or read cookies.
If I click  loggin without entering name or password the text besides remember me goes away and I can log in.
Fingers crossed this stays this way.
This is on my ipad, gona try it on the laptop now
Ivo
A day at this forum is a day learned!

Ivo de Colfmaker

It works on the laptop , after a few clicks with no text entry the remember me function works  and I can loggin..
Also noticed that when on the ipad another page is open with the loggin window active it will not work.
I can live with that.
Thanks for all the help.
Ivo
A day at this forum is a day learned!

Ivo de Colfmaker

It does not work anymore, I don't know how this forum login system works.
But can't I not be unsubscribed, all my data removed, username, password and  email address?
This way maybe can make a new one if that helps.
Getting desperado  :'(
Ivo
A day at this forum is a day learned!

Ivo de Colfmaker

Got myself a new mail address, so thought to register with new name, new password and mail
Can not even go beyond the nd range question.
Text blanks and nothing happens.
Am I recognized as spam?

On a blacklist because I chrashed to many planes with my superb landing skills? :P  :P
Ivo
A day at this forum is a day learned!

Hardy Heinlin

Hi Ivo,

I'm sorry to read you have no access with your device.

On this forum there are no banning lists whatsoever.

Unfortunately, I have no idea either. Perhaps the community of the forum software itself may help?

http://www.usebb.net/community/


Best wishes,

|-|ardy

Ivo de Colfmaker

Hi Hardy,
Thanks for the reply.
The forum software community does not allow new members to register,so can not aska question.
Because with 3computers, 3 different operating systems and 3 different browser it does not work to log in or register a new member it can not be my hardware.
Everything has been reset to factory defaults.
I discovered however that when logging in with the public signal I have a different ip address.
So contacted my internet provider to give me a new ip address, but they can not do that , only way is to shut of my modem for 48 hours, no phone, no internet, no television.
And I hear from the atc controler in the kitchen this will not happen!

It seems though that my modem has reset itself 10 times the last 24 hours, so completely shutdown and reboot.
Tommorow getting a new one, hope this solves it
 :)  :)
A day at this forum is a day learned!

martin

#27
Hello Ivo,

the first thing I would try is to eliminate each and everything to do with wireless, and to trip over fall back on some strictly wire-based connection. If you have the chance, that is. People nowadays often have too much faith in WiFi and such, in my opinion  :D
The idea being to eliminate (by proving that "wired" does work) any permissions issues or similar from ISP, forum, OS, Significant Other, radio interference by game-playing kids, whatever.

Or did you try that already? I couldn't quite figure it out from your reports.

More wishes for good luck!

Cheers,
Martin

Phil Bunch

#28
Ivo,

Have you tried logging in from somewhere away from your home and its router/modem?  This would of course use a different router and hopefully a different Internet Service Provider (ISP).  I would try your iPad at a couple of general sites such as nyt.com and another site where you have to login.  If all these tests work, then then try aerowinx.com and see if changing the ISP and router works.  

I looked at how my iPad is set, knowing that I can login to aerowinx.  I also checked and see that I also have IOS 8.2 (it's very buggy, IMO).  

In the "Settings/Safari" menu, Safari is setup as follows:  "Block Pop-ups" = On; "Block Cookies" = Allow from Websites I Visit; "Fraudulent Website Warning" = On.

I see that there is a "Clear History and Website Data" action just below the "General" settings for Safari.  I have been able to restore my ability to login to aerowinx.com on my Windows 7 PC in Firefox by clearing all caches and the browsing history.  Thus, I recommend trying this "Clear History and Website Data" option and see if that helps.

Also, under the "Advanced" menu item of Safari, I have the following settings:  "Javascript" is On; the "Web Inspector" is Off.  I see in the "Website Data" menu item of Safari, there is a website-specific list of stored information items.  There is a red-text menu item at the bottom of this list that says "Show All Sites".  Perhaps you should search through this long list to find an entry for aerowinx.com and consider deleting this item, hoping to start over with a clean record for aerowinx.com on your iPad.  If you can get this to work on the iPad, perhaps it will then provide enough clues to clear out your PC browser caches and other data records?

In my iPad, when I clicked the "Remove All Website Data" menu item below this list, a pop-up was provided that says:


"Remove Website Data
This will clear data that could be used for tracking, but is also used by website to preserve login information and to speed up browsing."


If you right-swipe any of the web sites listed in this Safari/Website Data menu, you can delete the entry for that web site only.  Perhaps if you delete any aerowinx.com data that is stored here then perhaps you can then login.  

My limited Windows 7/Firefox experience has taught me that clearing out caches and history records, etc, my ability to login to aerowinx.com has always been restored.  It does also clear out the record of what threads I have read, so for my first new access to aerowinx I then have to read all recent threads to make sure I don't miss something.  After that, it remembers what I've already read and changes the thread icon color to show unread threads.

I hope I'm not overlooking one of your posts where you mentioned that you tried some or all these things on your iPad.  I believe if you can get one device to login reliably and in a stable fashion, you can then work on the other computers and browsers with enough information to repair them, too.  Thus, if you first try out your iPad at a new wifi location with a different type of router/modem, you may gain significant information, especially if your iPad suddenly works at the alternate location.  After eliminating your router/modem by testing your login at the new location, you might consider the above iPad-Safari parameters.  You should record all iPad settings before changing them, of course!

(On a slightly related note, I'm in the middle of diagnosing and repairing my newly erratic Windows 7 PC, and I have once again learned to only repair or change one thing at a time.  If I change or "fix" more than one thing at a time before rebooting, then I won't know what really helped or fixed the system!  I need to install additional patience modules in my brain!)
Best wishes,

Phil Bunch

Jeroen Hoppenbrouwers

Just to add, I access this Forum from many PCs, many OSes, many devices, and it just works, so there is no fundamental problem in your setup.  What do all your attempts have in common?

Will

Just to add, I access the forum from multiple devices, and I'be been simultaneously logged in on a Windows PC, an iMac, and my phone. So multiple simultaneous access points is also not a problem.

I agree with martin, can you plug the Internet directly into your computer and avoid the router? See if that works.
Will /Chicago /USA

fredje

i dont exactly now the reason why  but i'm able to log in by using a proxyserver connection and entering the aerowinx ip adres. But, this way i  have no acess to other sites on the internet.

Freddy.

Shiv Mathur

#32
Quote from: martin... the first thing I would try is to eliminate each and everything to do with wireless, and to trip over fall back on some strictly wire-based connection.

Can an iPad be connected by wire at all ?    It certainly has no 'normal' RJ-45 slots.

martin

Quote from: ShivCan an iPad be connected by wire at all ? It certainly has no 'normal' RJ-45 slots.
I meant conducting this test with the laptop or PC, which via wireless also seem to give Ivo a hard time.

Cheers,
Martin

Ivo de Colfmaker

Hi,
today  the technician of my internet provider was here. At first a bit skeptic of my problem, but when He tried to login from his own  laptop and could not login he was convinced there was a problem.
Since my modem / router had reset internally  multiple times I got a new one.
Sadly enough this did not solved the problem. after some more testing he found out that my power adapters where  the reason. I have two different circuits, 1 for interactive television, and 1 for boosting my  wifi signal. They kind  of created a loop so that this created different IP addresses , and caused the reset. He eliminated the tv circuit and since I had a spare devolo power adapter all was now on 1 set of devolos.
Again no luck, still no login. Then a final trick, in the network settings disabled IPv6 and bingo.
I can now login on 2 pc's, the ipad however is more difficult because I can not disable IPv6; don't even know it is possible.
I can however login using this method.
I have 2 wifi signals, 1 from the internet providers modem, and 1 from the devolo power adapter wifi.
clear the internet and cookies settings , login to a different wifi signal, clear the internet    nd cookies again, now I can login, but only once.
to login a second time , I need to do the same again, clear, new wifi  signal, clear.
Cumbersome method, but can not be helped for the moment.
I thank you all for your time and help.
ivo
A day at this forum is a day learned!

Will

I'm glad you've got a partial solution. Thanks for updating us.
Will /Chicago /USA

Phil Bunch

I think I get it now - the devolo seems to be an "internet over the power lines" gadget.

My very uncertain interpretation of your report is that you in effect had two routers or something like that, creating instability in access to the outside internet.  I've personally seen that before - depending on how the overall system interprets the situation, sometimes it sort of works, but sometimes it creates an infinite loop between the two devices.

Regardless, I'm very glad you're making progress!  

I've systematically installed Switches in my house instead of routers or other devices.  This way, they're self-configuring and I'm sure they won't do something bad to my home network.  I'm also glad I've mostly used wired connections to my home devices, with the exception of our various iGadgets.  AFAIK they must connect by wifi only, but one can plug the power connector into one's PC instead of the power brick.  Then one only has immediate access to the Photos folder unless the App provider has gone to the trouble of providing USB access to files within their App.  Goodreader does this, which is vastly faster than wifi for local file transfers.

Thanks for updating us.  Good luck in fixing the remaining login difficulties!
Best wishes,

Phil Bunch

martin

Power adapters sporting WiFi and creating[size=8] (wrong)[/size] IP addresses?  :shock:
Is that the "Internet Of Things" of which they now  so fashionably speak?  :D

Glad to hear about some progress, though!

Cheers,
Martin

Ivo de Colfmaker

Sadly enough I can not use cables, the only possible way is to drill a hole in the wall and go outside 50 meters and  then back in. And dig a little trench in the ground .
Ivo
A day at this forum is a day learned!

Ivo de Colfmaker

Hi  
 A week ago got a new router/modem from my internet provider because could not log in on this site, this did not cured the problem, disabling IPv6 did.
This problem was then handed over to a team of specialists at my internet provider.
Today I was contacted by such a specialist over the phone.
He could reproduce the problem and could also not log in unless IPv6 disabled.
So we run a test for 20 minutes, I pinged continuous the IPv6 and IPv4 IP  address of the Aerowinx  site. Both at the same time in 2 different command prompts.
He on his end did the same, from the +/- 2500 packages send IPV6 lost 6, IPV4 lost 1.

Since both computers, logged on from 2 different places and connected perfect
with both protocols  he told me that most likely the problem is the handling of cookies at the IPV6 level.
I am not a computer wizard, just relay a message.
hope this helps someone with he same problem.
ivo
A day at this forum is a day learned!