News:

Precision Simulator update 10.165 (27 January 2023) is now available.
Navburo update 13 (23 November 2022) is now available.
NG FMC and More is released.

Main Menu

What am I doing wrong

Started by noels7, Mon, 8 Sep 2014 06:53

noels7

Received PSX today, inserted DVD, double clicked Installer.jar,  nothing. Right clicked
Installer. jar, open with Java Platform SE binary (ver 1.7.0_67) create folder (C Drive)
named Aerowinx select install folder (C:\\Aerowinx) and I am continually met with :

java.io.FileNotFoundException.Aerowinx Operations Manual.pdf(The system cannot
find the file specified):

The installation does nothing and my only alternative is to cancel the installation.
PDF on DVD is 40,949 kb but when copied from dvd to desktop is 39.9 mb (41,931,263 bytes).

In the Aerowinx folder I created another folder (Aerowinx) as advised is created with
13 sub folders and Aerowinx Operations Manual.pdf inside. Eac folder is empty and pdf
file is 0 bytes. Naturally because installation did not start.

What am I doing wrong. Have tried creating and renaming my folder on desktop and in my documents folder but same result. Very frustrating.
Obviously I am missing the obvious!
Rebooting computer to enable clean install again does not help.

Any advice/assistance would be appreciated.

Noel Southam
noels7
noels7@bigpond.net.au
YPAD

Hardy Heinlin

Hello Noel,

I'm sorry to read this.

What do you mean by this sentence?

"create folder (C Drive) named Aerowinx select install folder (C:\\Aerowinx)"

Could you be more specific?


Regards,

|-|ardy

noels7

Hi Hardy

I am using win7 64 bits.

"create folder (C Drive) named Aerowinx select install folder (C:\\Aerowinx)"

Means I created folder on C Drive before I started the installation and then selected that folder for PSX so that installation could commence. Even if I didn't create that file on C Drive , a folder named Aerowinx is created when I simply point the installation to C Drive.

Regards

Noel

Hardy Heinlin

You're making it more complicated than necessary.

First of all, we need to get the installer running. Don't make any folders yourself.

Can you start the installer by right-clicking and selecting:
Open with Java Platform SE binary (ver 1.7.0_67)

?

noels7

Yes I have to start the install by right click  - open with Java Platform SE binary (ver 1.7.0_67). Have done that from initial attempt at install.

Have as advised in previous post have also not created a folder, just let installer
create the folder named Aerowinx

Hardy Heinlin

#5
So can you load the installer, select a folder from the menu that the installer provides, and start the installer?

You have to start the installer.jar that is stored on the DVD. Did you do this? Or did you copy anything from the DVD manually and started a copy of the installer.jar somewhere else?

noels7

Yes I can load installer. Yes I can select  a folder from the menu that installer provides.
As soon as I select "start the installation button" a new box appears which I presume also has horizontal scroller included and the following appears:

java.io.FileNotFoundException.Aerowinx Operations Manual.pdf(The system cannot
find the file specified):
The only option is to select on cancel button on that screen.

In the selected folder in para1 above a folder named Aerowinx is created but no data in any of the 13 folders and the pdf file contains 0 bytes.

Hardy Heinlin

What you describe will happen when you copy the DVD manually and then start a copy of the installer from a place other than the DVD.

Do you start the installer from a zip file? Or from the DVD?

noels7

Initially I started the installer from the DVD. Tried that a few times but always got the non installation fault . Then tried copying contents from DVD to another folder and tried that. Exactly the same result.

In between our conversation I googled the java exception and am trying to understand
so called solutions.

Hardy Heinlin

#9
I can tell you what this means:

java.io.FileNotFoundException Aerowinx Operations Manual.pdf

It simply means Aerowinx Operations Manual.pdf is not found. But that is impossible if installer.jar runs from the DVD.

Just run installer.jar from the DVD.

What do you mean by "non installation fault"?

Matt Sheil

Hi Noël,  go and re download java https://java.com/en/download/index.jsp
And install again.
Just a thought.
Mat

kiek

#11
Quote from: Hardy HeinlinI can tell you what this means:

java.io.FileNotFoundException Aerowinx Operations Manual.pdf

It simply means Aerowinx Operations Manual.pdf is not found. But that is impossible if installer.jar runs from the DVD.

Hello Hardy,
Don't want to interfere, but just to let you know:
I remember I had the same problem. But when I double clicked the .jar for a second time it was gone...

Note that after I had collected the DVD from the Luchtvaarhobbyshop during lunch break at work, I put the DVD in my PC at work and had a look into the Manual (that's what old school people like me do, you know  ;)  ).
Then when I got home I put the DVD in my FSX PC and I got the problem described above.  Weird is it not?

Cheers,
Nico Kaan

luxair_ca

hi

i did have the same Problem...

do you have by any Chance installed WINRAR on your pc ???

if yes, then remove it, install psx, then reinstall it...it should work like that...at least it did for me

marc

Hardy Heinlin

Is it Windows?

Maybe Windows inhibits the access to the PDF file while the PDF is open in a certain reader.

Be sure to close all files on the DVD before starting the installer.


|-|

noels7

Many thanks for everyone's help and advice. Last night after my last post I did the following:
1. Completely uninstalled java V65 from my computer and installed version V67.
2. Again tried to install PSX. Same problem.
3. Since I have 2 momentus 750 gig HD's installed (F Drive holds my backup for C Drive)
    I decided to install PSX directly on F Drive.  It worked.
   
 I then uninstalled from F Drive and tried install on C Drive.
4. It now installed directly to C Drive.

I had tried installing PSX directly to C and F Drive's during my on going discussion with Hardy yesterday but the fault prevented it. I have the latest version  of Winrar installed however I am not sure if that caused the problem.

So result is I am no wiser what was causing the problem  because immediately after
reinstall of new version of Java I was unable to install PSX.
I also note that I have seen problems with installing software on customers computers when older versions of Winrar were installed. Updates to Winrar in every case fixed a problem.  I did not in this instance tamper with Winrar.

Computers at times have a mind of their own I guess.

Anyway I am up and running. PSX is magnificent. Congratulations Hardy and beta testers.

Regards
Noel Southam
noels7
noels7@bigpond.net.au
YPAD

Matt Sheil

That's good news Noel  Enjoy

Ronny

Dear all,

finally I've decided to purchase PSX. Today it dropped on my doormat.

After putting it into my DVD drive (E:) and double clicking Installer.jar, following error occures:

Error:could not find or load main class E:/Installer.jar

I've updated Java to V8U66

Any idea?

Regards,

Ronny
EHTW

Hardy Heinlin

Hi Ronny,

I've never heard of such a problem. Which Windows version are you using?

You may try this:

On your main hard disk make a folder called "001" or something and copy the entire DVD to "001". Then go to "001" and start the installer.jar from there.


Regards,

|-|ardy

Ronny

Hi Hardy,

I'm using W7.

I'll have a go at it.

Let you know shortly...

Cheers.

Ronny

It still gives the same error...

Maybe a thought: I had W10 installed but after a fault it was put back to W7 again.....

Error:could not find or load main class C:\001\Installer.jar