News:

Precision Simulator update 10.175 (29 May 2024) is now available.
Navburo update 13 (23 November 2022) is now available.
NG FMC and More is released.

Main Menu

PSX + X-Plane for scenery

Started by mikeindevon, Tue, 8 Jul 2014 17:57

assaero

Hey,
perhaps somebody is still reading this topic. I am trying to get XView running with X-Plane 11.55. Boost server is installed, current PSX version, and I downloaded the XView files, set up flightmodel and cfg file. Connection in the settings of the xview plugin is reported as connected to main and boost server (running all localhost). Airport elevation sync is enabled. Now the weird thing happens:
X-Plane just puts me over a water body at coordinates roughly 0.87N, 0.17E and then spins the view wildly around all axes until I freeze PSX, at which point it just stays in a random orientation at these coordinates. As soon as I release the pause, it spins again, situation reload, repositioning etc do not help. I believe I had it working yesterday once, but that was with the fresh installed Xplane version, and I did an update this morning then onto v11.55. I know it was mentioned that v11.55 is XView compatible, so what might I missing? It seems a bit like XView either writes to the wrong datarefs or receives wrong data...? Debug and normal log only contain normal start/shutdown messages.

Fudge

Could anyone take a look at KSEA 16R please? Started having issues with colliding with terrain that doesn't seem to be there, on KSEA 16R seem to land maybe 100ft off the runway, same if I position onto it. The other runways at the same airport appear fine, it's rather odd. Just tried a fresh copy of PSX and replacing the plugin with a fresh copy. Xplane 11.55.

Takayoshi Sasano

Hi,

I just started fiddling around with XView. It already works rather nicely, I couldn't spot any glitches so far.
The only thing I experienced:
It seems as if the XView aircraft in X-Plane 11 always is hovering 4ft above ground when parked/taxiing.
Is there a configuration option available to adjust this difference, like an offset value or the like?

Thanks in advance!

Cheers

Yoshi

YUHAO WANG

#843
Quote from: mikeindevon on Tue,  8 Jul 2014 17:57...

Hello, sir
Where is the file and View manual?
Would you mind give me a link, thanks.

Victor126

fatal damage problem x plane 12, what can I do????

Hopkinsstevea

If you have Gizmo installed delete it and see if that helps
once I deleted this no spinning
Steve 

b744erf

Quote from: YUHAO WANG on Sat, 11 Mar 2023 17:19Hello, sir
Where is the file and View manual?
Would you mind give me a link, thanks.


您好

I could send you with email.

joergalv

Quote from: Victor126 on Mon, 19 Jun 2023 20:17fatal damage problem x plane 12, what can I do????

Keeping XView from sending the elevation data to PSX will probably cure the issue.
This can be done by setting INJECT_ELEVATION = FALSE in the XView.cfg.
This might have side effects regarding airport / runway elevations, but worth a try.

Regards
Joerg

Ton van Bochove

Quote from: Victor126 on Mon, 19 Jun 2023 20:17fatal damage problem x plane 12, what can I do????

Go on using X-Plane 11 :-) There some threads on the forum on searching for a solution. If you could solve the fatal damage issue than there is the issue of injecting the weather in XP12
Ton


Jelsomino

Hi All,
Regarding mentioned files in the post attached it's work good with x-plane 11.55, Swiso thank you so much!
So, just for repainting fuselage and wings, are anybody positive expiriments?
Many thanks in advance!

Quote from: Swiso on Sun, 18 Jul 2021 22:40Are you using PSX and XPlanr on IOS ?
If that's the case, I think that there was a specific IOS file that had yo be placed somewhere on XPlane.
It is called "mac.xpl"... it is included on the XVIEW Release 1.2.zip on the Dropbox link you mentioned...
Actually, here is a link to my Dropbox with the version I mentioned:
https://www.dropbox.com/sh/k2ankzr6876an1e/AAAOnYhG2n7PdYtWdhG1QgJKa?dl=0
Check if you find this file and if not, download the "XVIEW Releqse 1.2.zip" file....it is there.
Let me know.

Swiso

Quote from: Jelsomino on Sun, 25 Jun 2023 10:55Hi All,
Regarding mentioned files in the post attached it's work good with x-plane 11.55, Swiso thank you so much!
So, just for repainting fuselage and wings, are anybody positive expiriments?
Many thanks in advance!


You're welcome.
If you are looking for liveries, for the "PSX Plane" of X-Plane 11.55, have a look here:

https://www.dropbox.com/sh/79rkzkm7wp2d1oy/AAA7N5yzem886xl3C_P9BOOfa?dl=0

Just be sure to backup your "PSX Plane" folder and use this version instead.
It has 65 liveries.

FSM

Does anyone find the visuals stutter while using the plugin or are they as smooth as using the stock 747 without Aerowinx linked in? Taking off for example see the taxi signs and buildings judder back and fourth. I think I've tried a few copies of the plugin ver the last couple of months, but maybe it's been the same one over and over? Aerowinx is running at 68 FPS and Xplane usually at 60 locked so I don't think it's a performance issue as such.

Jeroen Hoppenbrouwers

If the shuddering is back and forth repeatedly, and it is not a stop and go motion picture, then it's more likely two positioning systems are fighting.

FSM

Quote from: Jeroen Hoppenbrouwers on Sat,  2 Sep 2023 10:49If the shuddering is back and forth repeatedly, and it is not a stop and go motion picture, then it's more likely two positioning systems are fighting.
That's interesting, like the internal XPlane motion taking control somehow? The aircraft moves along, but doesn't feel smooth and can visibly see object shake, not sure how to track that idea down but it's smooth without running XView.

FSM

Quote from: Peter Lang on Thu,  7 Sep 2017 10:39Hi Mike,

yesterday I encountered again an old problem which I often had with XP-10 and now with XP-11.

When flying along a certain time in one direction the scenery suddenly "realigns". That means a sudden bank (~<1°) and pitch (~2-3°) correction. It feels as if the pitch and bank alignement sometimes is not actualized for some reasons and then there is a sudden correction with noticable bigger changes.

To say it with other words: the position is continuously updated (mostly rather smooth, sometimes with stuttering) but the pitch/bank attitude alignment sometimes seems to be "forgotten" so that this bigger sudden alignement is necessary.

During this sudden change, the PSX PFD does not move = no changes in pitch and bank indication.

Peter

Did you ever find out what caused this? I see the same thing 5 miles out from Kai Tak and wonder if it's related to my other quirks.

FSM

I've been battling a visual jump for a while that generally seems to be on the approach. Could someone try out the situations loaded below, seem to replicate it 100% of the time.

Load zegssjumped.situ first, allow xplane to update
then load zegss7.situ, around 5.4 miles away on the ILS the heading in Xplane jumps, only about 1 degree but it is still a little odd?

https://file.io/dR8IqUyGSTeL

The heading within XPlane changes ever so slightly over a single frame. Seem to remember this was an issue with P3D years ago as the runways don't match Aerowinx database but I though Xplane this wasn't the case? Maybe my memory is fuzzy or I need to update something somewhere.

Bluestar

I was unable to download xView.  I was interested in giving it a try with xPlane 12.
Grace and Peace,

Bode

FlyItLikeYouStoleIt

Quote from: Bluestar on Wed, 13 Dec 2023 23:36I was unable to download xView.  I was interested in giving it a try with xPlane 12.

I wouldn't bother. XP11 is fine.

FSM

Quote from: Bluestar on Wed, 13 Dec 2023 23:36I was unable to download xView.  I was interested in giving it a try with xPlane 12.

Should still be hosted on this dropbox link

https://aerowinx.com/board/index.php/topic,1615.msg69313/topicseen.html#msg69313