News:

Precision Simulator update 10.159 (23 November 2022) is now available.
Navburo update 13 (23 November 2022) is now available.
NG FMC and More is released.

Main Menu

PSX + X-Plane for scenery

Started by mikeindevon, Tue, 8 Jul 2014 18:57

assaero

Hey,
perhaps somebody is still reading this topic. I am trying to get XView running with X-Plane 11.55. Boost server is installed, current PSX version, and I downloaded the XView files, set up flightmodel and cfg file. Connection in the settings of the xview plugin is reported as connected to main and boost server (running all localhost). Airport elevation sync is enabled. Now the weird thing happens:
X-Plane just puts me over a water body at coordinates roughly 0.87N, 0.17E and then spins the view wildly around all axes until I freeze PSX, at which point it just stays in a random orientation at these coordinates. As soon as I release the pause, it spins again, situation reload, repositioning etc do not help. I believe I had it working yesterday once, but that was with the fresh installed Xplane version, and I did an update this morning then onto v11.55. I know it was mentioned that v11.55 is XView compatible, so what might I missing? It seems a bit like XView either writes to the wrong datarefs or receives wrong data...? Debug and normal log only contain normal start/shutdown messages.

Fudge

Could anyone take a look at KSEA 16R please? Started having issues with colliding with terrain that doesn't seem to be there, on KSEA 16R seem to land maybe 100ft off the runway, same if I position onto it. The other runways at the same airport appear fine, it's rather odd. Just tried a fresh copy of PSX and replacing the plugin with a fresh copy. Xplane 11.55.

Takayoshi Sasano

Hi,

I just started fiddling around with XView. It already works rather nicely, I couldn't spot any glitches so far.
The only thing I experienced:
It seems as if the XView aircraft in X-Plane 11 always is hovering 4ft above ground when parked/taxiing.
Is there a configuration option available to adjust this difference, like an offset value or the like?

Thanks in advance!

Cheers

Yoshi