News:

Precision Simulator update 10.175 (29 May 2024) is now available.
Navburo update 13 (23 November 2022) is now available.
NG FMC and More is released.

Main Menu

PSX + X-Plane for scenery

Started by mikeindevon, Tue, 8 Jul 2014 17:57

mikeindevon

#120
Quote from: BerndoCould you please tell me the parameter name to have XP traffic always enabled so that I may add it to my config file manually?

I am afraid that the current version of XView does not read that parameter from the configuration file.  The only way to set it is via the settings window.  I will add this functionality in the next version.

I am glad that you at least have a work-around for your configuration file problem.  It must be something to do with your system.  I cannot reproduce the effect here and nobodyelse has reported this as a problem.

Best wishes,

Mike

CarlBB

Just to add my thanks and appreciation for this add-on!

As I am running both PSX and X-plane on one machine, I have chosen to create a separate instance of x-plane that has my controls disabled so that when I use controls - esp. hat switch, they do not interfere with x-plane view. Perhaps not necessary - not sure.

All I need now is my second monitor  ;)

Regards

Carl

Berndo

@Mike

Thanks for looking into adding this option in the next version.

I'm happy that the communication works and may be able to try it with IVAO over the weekend.

Thanks again,
Bernd

GodAtum

#123
Hi, thanks for this great add-on. i been using it with no trouble so far! I have now moved onto flying PSX for my VAs. However their tracking software cannot tell that the PSX engines are on or off. I have tried FlyUK and Worldwide Virtual.

The tracking software (which uses XSUIPC) works with the default 747.

GodAtum

Just an update, PSX does not seem to interact with Xplane. I enabled speeds logging and the output when taxiing is 0.

Berndo

Quote from: GodAtumJust an update, PSX does not seem to interact with Xplane. I enabled speeds logging and the output when taxiing is 0.

I can confirm that. Just now flying with X-Plane and IVAO. The GS logged by the IVAO tracker is 0kts.

Mike, is there any chance to fix that?

Bernd

JRBarrett

Quote from: Berndo
Quote from: GodAtumJust an update, PSX does not seem to interact with Xplane. I enabled speeds logging and the output when taxiing is 0.

I can confirm that. Just now flying with X-Plane and IVAO. The GS logged by the IVAO tracker is 0kts.

Mike, is there any chance to fix that?

Bernd

http://aerowinx.com/forum/topic.php?id=1911

Berndo

Quote from: JRBarrett
Quote from: BerndoI can confirm that. Just now flying with X-Plane and IVAO. The GS logged by the IVAO tracker is 0kts.


http://aerowinx.com/forum/topic.php?id=1911

Thanks, JRBarrett. I missed Mike's thread.

Bernd

Ivo de Colfmaker

Hi,
I use both prepar3D 2.2 and  xplane 10.25 for scenery generator,
Is there a need to  upgrade xplane to version 10.30 ?
Thinking of an old saying"don't fix things that ar not broken"
Thanks
Ivo
A day at this forum is a day learned!

Pierre Theillere

Hi Ivo!

I flew MMMX - LFPG last night, using X-Plane 10.20 rc2 (the same that has just been declared as "final" 10.30) slaved to PSx (10.0.1 alpa 15) via XView, and all went fine... so I guess you may confidently consider taking the step!
Pierre, LFPG

Ivo de Colfmaker

Thanks Pierre,
Just installed it.
Ivo
A day at this forum is a day learned!

Steve H

This looks really good, but I'm having trouble logging in to download the files. Has the user name or password changed? I appreciate your help.

Also, am I correct that two computers will be needed to make X-View work with PSX? I will be running PSX on a Mac.

Steve

mikeindevon

XView is exclusively Windows at the moment.  You can run both PSX and XView on one Win PC if it is powerful enough. If your PSX is on a Mac, then you will need a PC for XView.

I haven't changed the passwords etc on the download site. I cannot check it out until Monday, but others have put up the software elsewhere.

Mike

mikeindevon

Here is a note from Pierre:


Hi Mike!

I still have the .zip for your current "PSX Plane", the plugin... and I have an edition of the manual, not sure it's the latest anyway! I've uploaded them.
Here are the links:
http://perso.numericable.com/pierre.theillere/PSX%20Plane%20Version%203.zip
http://perso.numericable.com/pierre.theillere/XView32.xpl
http://perso.numericable.com/pierre.theillere/XView64.xpl
http://perso.numericable.com/pierre.theillere/XView%20User%20Guide%20140708.pdf
_______________
Pierre, LFPG
« Last edit by pierre on Mon, 08 Sep 2014 20:27:44 +0000. »

ahaka

#134
Hello

In the X-Plane log, I get the following message:

Fetching plugins for C:\\X-Plane 10/Resources/plugins

Loaded: C:\\X-Plane 10/Resources/plugins/PluginAdmin/64/win.xpl (xpsdk.examples.pluginadmin).

C:\\X-Plane 10/Resources/plugins/XView/64/win.xpl : Error Code = 126 : The specified module could not be found.

EDIT: Solved! The solution was to install visual c++ redistributable 2010
Antti

cagarini

And, I really have to get a better desktop - my i5 2500 k is showing it's age :-/

Have had the chance to run X-Plane 10 on an i7, with PSX on my ASUS laptop, and whow! what a difference, even with OSM scenery in the scenery generator machine!

It was rather smooth, and I could easily handfly even the most challenging SITUs.

On that same PC the user had P3D v2,3... What a slideshow :-/

Balt

Any chance this might be made to work on OSX?

Greg Hateley

I think I followed the instructions correctly.
I am running PSX and XPlane on the same PC for now just to get familiar with it.
When trying to load the Aircraft PSX Plane is get the following error message.
"I tried to open the plane, but could not:
Aircraft/Heavy Metal/PSX Plane/747-400 United.acf
This smacks of a corrupted airplane file...   "

Any ideas anyone?

Greg

ahaka

Works fine here, Greg. Perhaps the downloaded file got corrupted? Have you tried redownloading/unzipping the file?
Antti

Balt

Mike, if you'd like I'm happy to help out porting/building/testing this on OS X. Just had a quick look how to build plugins for X-Plane on OS X, shouldn't be much of a problem if you didn't use too many windows internal API's (and even then, I can probably find an equivalent way around in Apple world). Just email me at my username here @inside.net

Cheers

- Balt