News:

Precision Simulator update 10.175 (29 May 2024) is now available.
Navburo update 13 (23 November 2022) is now available.
NG FMC and More is released.

Main Menu

Forum software updated

Started by Hardy Heinlin, Mon, 2 Jul 2012 05:39

Hardy Heinlin

Good morning,

there were some security updates and a few cosmetical changes.

Did you know that you can change the language of the forum controls from English to Dutch? (Was already possible in the previous versions.)

Go to "Your Panel", "Edit Options", "Language".

If you want to return to English, go to "Je Paneel", "Instellingen", "Taal" :-)


Cheers,

|-|ardy

Jeroen Hoppenbrouwers

I've all options concerning JavaScript and cookies enabled, but with the Latest & Greatest Firefox browser the layout is not correct any more. I see what I think are CSS errors with lists, such as in the top left and right. Before I start posting screen shots, are there any other people that suspect layout issues?


Jeroen

Will

#2
I use Safari.  The layout is indeed a bit strange. All of the margins were initially too close (with the blue sky/cloud flanking bars on the right and left encroaching into the posting area) but a refresh fished that. Now it seems there should be an extra character of white space between text in this box and the left margin; the leftmost character actually touches the border of the text entry box.
Will /Chicago /USA

John Golin

If the layout is strange 'Refresh' the page, which should fix it for good.
John Golin.
www.simulatorsolutions.com.au

Phil Bunch

Quote from: John GolinIf the layout is strange 'Refresh' the page, which should fix it for good.

This tip worked for me, fixing what at first seemed to be incorrect margins, etc.  I am using the latest version of Firefox with regularly updated Windows 7.  

I have a zillion add-ons for Firefox, some of which directly affect zooming, auto-zooming, and related features.  In any event, the forum's appearance and functionality work fine for me.
Best wishes,

Phil Bunch

Hardy Heinlin

#5
checking left margin in this box in Safari 5.0.4 checking left margin in this box in Safari 5.0.4 checking left margin in this box in Safari 5.0.4 checking left margin in this box in Safari 5.0.4 checking left margin in this box in Safari 5.0.4 checking left margin in this box in Safari 5.0.4 checking left margin in this box in Safari 5.0.4 checking left margin in this box in Safari 5.0.4 checking left margin in this box in Safari 5.0.4 checking left margin in this box in Safari 5.0.4 checking left margin in this box in Safari 5.0.4 checking left margin in this box in Safari 5.0.4 checking left margin in this box in Safari 5.0.4 checking left margin in this box in Safari 5.0.4 checking left margin in this box in Safari 5.0.4 checking left margin in this box in Safari 5.0.4 checking left margin in this box in Safari 5.0.4 checking left margin in this box in Safari 5.0.4 checking left margin in this box in Safari 5.0.4 checking left margin in this box in Safari 5.0.4


I see a 3 mm gap. Looks OK also in the text entry box.


EDIT: I just increased the text edit field border margin from 3 to 10 px.

Will

Will /Chicago /USA

Peter Sagar

Layout ok in Firefox 13.0.1 for me.

Peter.
Excalibur Beechcraft driver.

\"Cry havoc! And let slip the dogs of war.\"

Jeroen Hoppenbrouwers

Quote from: John GolinIf the layout is strange 'Refresh' the page, which should fix it for good.
Damn. It did.

Ctrl-F5 caused FF 13 to reload everything and not stick around with an old CSS file.


Jeroen

Shiv Mathur

Haha!  Hoppie, I'll bet the last time someone could teach you about something computer-related, you must have been about 3 years old !