Old 744 Forum

Archived posts

Problem with PSX and Java

Page: 1

Author Post
Member
Registered: Jul 2013
Posts: 41
Location: Rio - SBGL
Hey Hardy,

I'm using the latest Windows 10 Beta Build. PSX works no problem with that. But I required from my Internet Banking to update Java to latest version, or it wouldn't let me enter my account. What happened after you know, PSX stopped working.

So I Went back to Java 31, and PSX is happy, but I can't access my internet banking now.

It's a tough one, I can't be without access to my Bank Account. Is working being done to make PSX compatible with the latest Java? I don't think there's a way to use one Java with PSX and another with the computer, is there?

Thank you
_______________
Alexis Mefano
Moderator
Registered: May 2009
Posts: 5140
Sorry, we can only wait until a new Java 1.8 Update is released that doesn't have the bugs of update 45. PSX cannot bypass these Java update 45 bugs.


Regards,

|-|ardy
Member
Registered: Aug 2014
Posts: 101
Would be nice if PSX would allow this. Java allows multiple versions to be installed and systems can be programmed to allow you the ability to take advantage of this.

When you install the latest one Windows is pointed to that latest version by default. But I do have other programs that allow you to point to a particular Java folder to use the version you want.

Wish programs would allow this...just point to the EXE of the version you want to use like this in a ini file:

"C:\Program Files (x86)\Java\jre7\bin\java.exe"

So right now I have a 64bit version and a 32bit version installed. 32Bit is default and my other program is pointed to the 64Bit...would like to have the 64Bit standard and point PSX to the 32 bit but...you can't....
Member
Registered: May 2009
Posts: 479
Location: EFTO
Moi,

at least up to and including Win7, you can activate/de-activate all or any of your installed Java versions from the Java applet of the Control Panel (go to the "Java" tab, then click on "View...").

It's still a manual (pedal??) step which you have to take every time you want to "switch" between Internet banking and PSX*, but better than nothing.

Of course this requires parallel Java versions to be in place, which means that you have to keep control of the Java installation process -- with the default "automatic one-click for end-user update" approach, the newest version, complete with the newest bugs, will overwrite the older one without so much as a "by your leave".

Cheers,
Martin

* ...a switch associated with other flight simulators (and their add-ons) rather than with PSX, I might add... :D
Member
Registered: Jul 2013
Posts: 41
Location: Rio - SBGL
It seems the latest 51 Java is working 100% with PSX. Happy man
_______________
Alexis Mefano
Moderator
Registered: May 2009
Posts: 5140
Which OS?

Windows 10 Beta Build?
Member
Registered: Jul 2013
Posts: 41
Location: Rio - SBGL
I'm using Windows 10 Beta Build 10162
_______________
Alexis Mefano
Member
Registered: Jan 2012
Posts: 24
Location: Germany
I'm using OS X 10.10.4 on two MacBook Pro laptops and upgraded java to version 1.8.0_51 (JDK version).
Both machines are running PSX without a problem.

Page: 1

Old 744 Forum is powered by UseBB 1 Forum Software