Old 744 Forum

Archived posts

Newer OSs

Page: 1

Author Post
Member
Registered: Jun 2009
Posts: 297
Location: Northwest Pacific
Hi all,
will PS1 and add-ons run under Vista 64bit and Windows7 64bit?
_______________
Regards, Zinger
Member
Registered: Jun 2009
Posts: 5
Location: RKSI
I have tried installing PS1.3 over Vista on 64bit version,

and PS1 got failed when starting the program. Thus, PS1 addon will not

work as either.
Member
Registered: May 2009
Posts: 944
Have you tried running PS1.3 using DOSBox or a similar program under Vista-64?
_______________
Best wishes,

Phil Bunch
Member
Registered: Jun 2009
Posts: 5
Location: RKSI
Phil Bunch wrote
Have you tried running PS1.3 using DOSBox or a similar program under Vista-64?


yeap..the simulator went really slow using dosbox and couldn't play at all........
Member
Registered: May 2009
Posts: 944
syoonsh wrote
Phil Bunch wrote
Have you tried running PS1.3 using DOSBox or a similar program under Vista-64?


yeap..the simulator went really slow using dosbox and couldn't play at all........


---------------

I'm sorry that DOSBox doesn't work for you with 64-bit Vista - I have no major issues with 32-bit Vista and PS1.3. My PC is about 18 months old but was at the high end of performance when new, being a gaming PC. It has water-cooled quad CPUs and water-cooled dual video cards.

I am planning to switch to 64-bit Windows 7 within about a year, to gain access to more RAM and better Photoshop performance with big digital photos, so I hope PS1 and PSX will be happy with this path.

Perhaps using a virtual XP machine would be a useful option for getting PS1.3 to work on your PC? Just a thought - at least you'd (hopefully) get out from under your problems with PS1.3 under 64-bit Vista without losing your existing Vista setup.

It works even better in XP Pro, with no need for DOSBox, on my aging HP laptop, including all sounds being provided properly.
_______________
Best wishes,

Phil Bunch

Page: 1

Old 744 Forum is powered by UseBB 1 Forum Software