Old 744 Forum

Archived posts

P3D and VisualPSX unable to connect

Page: 1

Author Post
Member
Registered: Jun 2014
Posts: 317
How do I get VisualPSx to work with P3D? I followed the manual but simconnect is unable to connect. perhaps I am missing a step that is not in the manual?

visualPSX refuses to use p3D. it just loops through "Connecting to FSx through simconnect".
Member
Registered: Jul 2014
Posts: 170
Location: Antwerp
from a previous post, does this help?
Hi
If PSX and VisualPSX and P3D on 1 pc
instructor station/preferences/basics set client connect to host on port 10747
type in localhost or 127.0.0.1 in the box
if on 2 pc's the IP address of the pc running PSX
main server start
boost server start
start P3D
load the 747
start Visual PSX
on the status screen should be
connected to SimConnect version 2.4 running in Lockheed Martin Prepar3D
at IP address of the P3D machine, in my case 192.168.0.151 port 29764
connected to PSX main server as client 1 at IP address of the PSX machine, in my case 192.168.0.152 port 10747
connected to PSX boost server at IP address 192.168.0.152
port 10749
the IP addresses should be your own of course.
initializing
startup completed
on the connection page the IP address of PSX main server and PSX boost server should be entered.
again in my case 192.168.0.152 on port 10747 for the PSX main server
192.168.0.152 port 10749 for the PSX boost server
then FSX,PSX , and PSX boost status should read Flight.and you are good to go

It should run fine now?

ivo
Member
Registered: Jul 2014
Posts: 170
Location: Antwerp
my simConnect file,
first port is for VisualPsx, second one for Active sky


<?xml version="1.0" encoding="WINDOWS-1252"?>
-<SimBase.Document version="1,0" Type="SimConnect">
<Descr>SimConnect</Descr><Filename>SimConnect.xml</Filename>
<Disabled>False</Disabled>
-<SimConnect.Comm>
<Disabled>False</Disabled>
<Protocol>IPv4</Protocol>
<Scope>local</Scope>
<Address>192.168.0.151</Address>
<MaxClients>64</MaxClients>
<Port>29764</Port>
<MaxRecvSize>8192</MaxRecvSize>
<DisableNagle>True</DisableNagle>
</SimConnect.Comm>


-<SimConnect.Comm>
<Disabled>False</Disabled>
<Protocol>IPv4</Protocol>
<Scope>local</Scope>
<Address>192.168.0.151</Address>
<MaxClients>64</MaxClients>
<Port>500</Port>
<MaxRecvSize>8192</MaxRecvSize>
<DisableNagle>True</DisableNagle>
</SimConnect.Comm>
</SimBase.Document>

hope this helps

ivo
Member
Registered: Jun 2014
Posts: 317
thanks, i had a corrupt VisualPSX folder!

Page: 1

Old 744 Forum is powered by UseBB 1 Forum Software