Old 744 Forum

Archived posts

AirSpeed trend behaviour

Page: 1

Author Post
Member
Registered: Mar 2015
Posts: 60
Location: NTAA
Hi,

After initial climb, at flap acceleration height (during the acceleration to 30REF+100), the airspeed indicator (and consequently the airspeed trend vector) seems to increase "in fits and starts" a little too much...

What do you think about this behaviour (realistic, or should it be smoother) ?

I use 10.0.5 update.

I found this : beta 10 - 0.5.0054 speed trend behavior after lift-off is now even smoother
Does this correction include climb after flap acceleration height ?

Thank you
Moderator
Registered: May 2009
Posts: 5140
Hi,

as you know, the acceleration depends on the pitch. The lower the pitch, the higher the acceleration.

Are you flying manually?

I don't see a problem; my AFDS aims at an acceleration of ca. 5 kt per 10 sec. It perfectly follows the flap retaction schedule.

Quote
Does this correction include climb after flap acceleration height ?

No.


Cheers,

|-|ardy
Member
Registered: Mar 2015
Posts: 60
Location: NTAA
It is really smoother if I set FLAP/ACCEL HT for example at 4000 FT AAL instead of the default height 1000 FT...
Standard ISA weather, taKe off at 0 feet above sea level, no wind, no turbulence for both test.

Is there something particular with PSX atmosphere between sea level and 3 to 4000 ft ????
« Last edit by Double-alpha on Wed, 29 Jul 2015 05:30:05 +0000. »
Member
Registered: Mar 2015
Posts: 60
Location: NTAA
Hi Hardy, Thank you for you reply, I take off at 300 T with VNAV and autopilot engaged.

It is just a feeling, it is not catastrophic.
« Last edit by Double-alpha on Wed, 29 Jul 2015 05:29:46 +0000. »
Moderator
Registered: May 2009
Posts: 5140
On my system I see no difference between using 1000 or 4000. In both cases it's smooth like silk in honey. The green arrow slowly rises to 5 or 8 kt/10s.
Member
Registered: Mar 2015
Posts: 60
Location: NTAA
To illustrate my feelings I upload 2 videos

First Video with acc height 1000 ft :
https://www.dropbox.com/s/8zl45c20m8h2sye/acc%20height%201000.wmv?dl=0
You can see the airspeed trend flickering slightly

Second video with Acc height 4 000 ft (same departure and weather) :
https://www.dropbox.com/s/wga2uop2ccw2u36/acc%20height%204000.wmv?dl=0
The airspeed trend seems to be smoother :P (smooth like silk in honey. :D )


Does anyone have sometimes same behavior (first case) with you PSX ???

Anyway, it is not a real problem but I was wondering why a difference about the airpeed trend vector.

Weather :
https://www.dropbox.com/s/api2zq3psj9nkkq/weather.png?dl=0
https://www.dropbox.com/s/7ifpah2izif1srs/weather2.png?dl=0
« Last edit by Double-alpha on Wed, 29 Jul 2015 08:52:35 +0000. »
Moderator
Registered: May 2009
Posts: 5140
This is what I call "micro" turbulence. The ram pressure in the pitot tubes fluctuates very slightly. That's normal. It's pure coincidence that you get a little fluctuation at the transition altitude; when you keep monitoring these fluctuations, you will see that they also occur before and after the transition altitude.

You get this "micro" turbulence at low altitudes in warm air when cumulus clouds are present and the wind is not calm, even when the "Turbulence" feature on the Instructor is off.

You will see this effect also on the real aircraft.


Regards,

|-|ardy
Member
Registered: Mar 2015
Posts: 60
Location: NTAA
Hi Hardy

thank you very much for the reply, I understand now (actually I was surprise with no turbulence setting to get this fluctuation only below 3000 ft).

Regards

Adrien
Member
Registered: Mar 2015
Posts: 60
Location: NTAA

Page: 1

Old 744 Forum is powered by UseBB 1 Forum Software