Old 744 Forum

Archived posts

Problem to post within the forum

Page: 1

Author Post
Member
Registered: Jan 2014
Posts: 299
Location: France (LFQQ)
Hello guys,

Since about two weeks I have problems to post messages on this forum. I try from my Ipad (safari) and laptop (chrome) the problem is the same. I fill the text message, and when I press ok to send, the page reloads with the message box empty, and the message is not send.

To send this message, I had to try many times. Do you have the same problem ?

Thanks
_______________
Jean-philippe
Member
Registered: Sep 2014
Posts: 165
Location: Near Paris
No problem for me.

Charles
Moderator
Registered: May 2009
Posts: 5140
No problem here either.

Jean-philippe, are you using any wireless stuff?


|-|ardy
Member
Registered: Jan 2014
Posts: 299
Location: France (LFQQ)
Hello Hardy,

Yes I am using a wireless connection. I disabled IPV6 on my router and it seems to work fine now. I can post from my iPad.

Will report if the problem persists.

Thanks.
_______________
Jean-philippe
Member
Registered: Jan 2012
Posts: 24
Location: Germany
For those who run OS X on a MAC and have problems to log in, check the following link on how to disable/reenable IPv6, which is the 'culprit'. I can not do this thru the router, unless I missed things, but OS X offers a way out of it. I suggest you use it as a temporary measure while you spend time in the Forum.

I changed over to IP-based telephony and required a new router from Telekom-Germany. As a consequence, I could no longer log in while in the 744Forum.

http://osxdaily.com/2014/04/18/disable-ipv6-mac-os-x/
Member
Registered: Jan 2014
Posts: 299
Location: France (LFQQ)
I confirm disabling IPV6 on my router solved all my login and posting issues, both on my Win7 laptop, and my IOS 8.2 iPad.

Cheers
_______________
Jean-philippe
Moderator
Registered: May 2009
Posts: 5140
I wonder why these devices cannot handle both Ipv4 and Ipv6. Other systems can do it, luckily, otherwise we would get a world-wide desaster.


|-|
Member
Registered: Jun 2012
Posts: 23
Location: Cologne
cdpohl wrote
For those who run OS X on a MAC and have problems to log in, check the following link on how to disable/reenable IPv6, which is the 'culprit'. I can not do this thru the router, unless I missed things, but OS X offers a way out of it. I suggest you use it as a temporary measure while you spend time in the Forum.

I changed over to IP-based telephony and required a new router from Telekom-Germany. As a consequence, I could no longer log in while in the 744Forum.

http://osxdaily.com/2014/04/18/disable-ipv6-mac-os-x/



That ist exactly the same problem as i have. Post it recently here on the forum with my solution. Provider is also Telekom Germany. We changed to IP- based telephony. Before we had cable DSL and everything works fine with the forum.

Best Regards
Volker
Member
Registered: Jul 2015
Posts: 4
Hi all,
a PS 1.3 user here from the 90s. Going to purchase PSX and tried to register in this forum for preparation.

Like tim96, I am using a mixed IPv4 and IPv6 DSL Internet access provided by Deutsche Telekom. This was never causing any problems, I am regularly accessing many websites via IPv6.

While trying to register, I couldn't get past the anti-spam question (ND range; to be honest, I had to look the answer up in my old PS 1.3 manuals). Whatever I entered in the answer field, I could not get past the question.

Found this thread then and registered via my mobile. That worked flawlessly (IPv4).

Another workaround in Firefox is to set "network.dns.disableIPv6" to "true" in about:config.

I think something is wrong with the forum software for IPv6 addresses...

Regards,
Christian

Page: 1

Old 744 Forum is powered by UseBB 1 Forum Software