Some computers refused to run PSX when a speaker or headphone wasn't plugged in, or if a sound system wasn't installed at all.

Since 10.0.5-beta9 you can bypass PSX's sound interface completely by editing your Default.pref file (or whatever pref file you use) in the Aerowinx/Preferences folder.

Search for this line ...

SoundOn=1

... and change it to ...

SoundOn=0

... then save the file, and start PSX.


See item 0.5.0047: http://aerowinx.com/forum/topic.php?id=2939


Regards,

|-|ardy