Old 744 Forum

Archived posts

Problems starting PSX on Mac OSX

Page: 1

Author Post
Member
Registered: Jun 2015
Posts: 2
I received my copy of PSX in the post today, but unfortunately when I try and start the program it never gets any further than 31%. I've upgraded to 10.0.4 and (as per the Java thread) deprecated my version of Java to jdk 7, but still get the same result

When I run in a terminal I get the following error messages

bash-3.2$ java -Xmx500m -Djava.library.path=Interfaces -jar Aerowinx.jar
InstructorPos not found
ReconnectClient not found
LayoutSync not found
UsbUnknownIncl not found
WhiteBacklight not found
Loading: net.java.games.input.OSXEnvironmentPlugin

MacBook Pro i7 8Gig RAM runs OSX 10.10.3 and Java 1.7.0_79

Can someone please offer me some suggestions on how I can resolve this issue?

Thanks

Mark
Member
Registered: May 2009
Posts: 241
Hi Mark!

Did you download those files? http://aerowinx.com/forum/topic.php?id=2841
_______________
Pierre, LFPG
Member
Registered: Jun 2015
Posts: 2
Hi Pierre

I had downloaded the files and perhaps missed the interfaces one - or just simply copied over forgetting to delete the original folder. Either way, I followed your advice and it now seems to work.

My excuse is that my excitement got the better of me. ;)

Anyway, I now seem to be able to load PSX so am very grateful for your help... :)

M
Member
Registered: May 2009
Posts: 237
Location: Chicago, IL
I had the same thing happen and by replacing the whole interfaces folder it worked. The problem was that I only replaced the files and kept the folder.

Not sure if that was it or how that could be but plugging along fine now.

- Stekeller
KORD

Page: 1

Old 744 Forum is powered by UseBB 1 Forum Software