Old 744 Forum

Archived posts

Update 10.0.4 failed

Page: 1

Author Post
Member
Registered: Nov 2014
Posts: 4
Hello,
With the new version 10.0.4 (after the 10.0.3 who works well on other disc of same PC!) PSX stopped at 31% of loading and dont go further
Iam not gifted at computing and i dont know wath is the problem....
Thanks for your help!

I have Java 1.8.45_b14 and windows 7 64

jean-claude
Member
Registered: Aug 2014
Posts: 60
From earlier when people had this problem:

Hardy Heinlin wrote
How do you start PSX?

Be sure that you load AerowinxStart.jar, not Aerowinx.jar.


Regards,

|-|ardy
Member
Registered: Aug 2014
Posts: 101
Also did you follow the link for the updated sound files:

"For version 10.0.4 and higher you also need to install this."

The link is on the first post with the download for the new 10.0.4 update.

Also, if you go to where your install is there is a logs folder. Inside there is a log with any errors. Post it's contents, help determine why it is hanging.
Member
Registered: Nov 2014
Posts: 60
Link to new interface files
Member
Registered: Jun 2012
Posts: 23
Location: Cologne
Hi there,

i have the same problem right now. It doesn't start, Aerowinx hangs up at 31%. I made also the update for the new interface. :'( Does anyone have a solution for the problem?
Thanks in Advance
Moderator
Registered: May 2009
Posts: 5140
Hi,

what version number is displayed above "31%"?

What files are in your Interfaces folder?

How do you start PSX? On which file do you double-click?

Are any speakers or headphones plugged in?


|-|ardy
Member
Registered: Jun 2012
Posts: 23
Location: Cologne
Hi Hardy,

I got it :) :) :) . Like another member here on the Forum with the same problem the reason ist Norton Security. I had to restore your download file. Norton says, it is a risk. Further Details here: (lwjgl.dll lwjgl64.dll) But i trust it, and know it works fine again. But thank you very much for supporting me so quickly.

Have a nice weekend

Cheers
Moderator
Registered: May 2009
Posts: 2449
Location: KTMB
Hardy, over the years I learned the hard way that a stupid, simple file lookup routine that runs as one of the first items in a program may be useful to do early warning of trouble ahead. If Java allows to load without loading all the libraries, you could do this quick prescan and weed out installation trouble before it stops the main sim loading at nn%. Just check for the presence of all required files, and possibly for the writeability of some folders etc. Even if the first implementation of this "POWER UP SELF TEST" is very simple, it will be straightforward to add tests later, when people run into hard to diagnose issues that suggest a test.


Hoppie
Moderator
Registered: May 2009
Posts: 5140
Already on my todos.
Member
Registered: Nov 2014
Posts: 4
Hello,
SORRY!
I dont know why I have included in Aerowinx Folder:
-interfaces001 (original)
-interfaces002 (new)............???
After obstinacy and correction, I have :
-interfaces
-interfaces001
Now, all works well!!!

Thanks at all

Jean C
Member
Registered: May 2009
Posts: 91
Location: Centennial, Colorado USA
Don't feel bad. You are not the only one to do that. I helped another with the same issue yesterday.

Cheers,

Jon
Moderator
Registered: May 2009
Posts: 5140
Now there'll be an error message on the splash screen when the Interfaces folder is not correctly updated. Available in 10.0.5-beta9 (item 0.5.0046):

http://aerowinx.com/forum/topic.php?id=2939


|-|ardy

Page: 1

Old 744 Forum is powered by UseBB 1 Forum Software