Old 744 Forum

Archived posts

Can not post

Page: « < 1 2 3

Author Post
Moderator
Registered: May 2009
Posts: 5140
Christian, yes, "aerowinx.com" is on IPv6.

But does that say anything about the UseBB PHP code being fully compatible with IPv6?


Cheers,

|-|ardy
Member
Registered: Jul 2015
Posts: 4
Hardy Heinlin wrote
But does that say anything about the UseBB PHP code being fully compatible with IPv6?

Nah, of course not. Just wanted to point out a quick and easy workaround for you ;-)
Moderator
Registered: May 2009
Posts: 5140
I just updated the forum software to the latest version. This latest version contains only a few minor bug fixes. But -- who knows -- perhaps it will fix the IPv6 problem as well? Probably not. Anyway, could someone who has an IPv6 problem please check if it works now?


Cheers,

|-|ardy
Member
Registered: Jul 2014
Posts: 170
Location: Antwerp
Hi Hardy,
It still does not work here, not on my pc when IPv6 enabled, and not on my ipad.
sorry
ivo
Moderator
Registered: May 2009
Posts: 5140
Hi Ivo,

I'm testing some other forum systems ...

Just for a test, can you register here? http:############

... and post a test message there with your IPv6 computer?


Cheers,

|-|ardy
« Last edit by Hardy Heinlin on Thu, 13 Aug 2015 15:20:37 +0000. »
Member
Registered: Jul 2014
Posts: 170
Location: Antwerp
Hy Hardy,
done,
works perfect
thanks
ivo
Moderator
Registered: May 2009
Posts: 5140
I'll be trying a forum database migration to another forum software and therefore need to close this forum temporarily ... guess until 0400 UTC ...


|-|



Edit: Wasn't successful. Will try again later.
« Last edit by Hardy Heinlin on Fri, 14 Aug 2015 04:14:32 +0000. »
Moderator
Registered: May 2009
Posts: 5140
The second attempt today was pretty successful. There are only some cosmetic problems to fix. If they can't be fixed, the new board will display the old posts still well enough ...


|-|

Page: « < 1 2 3

Old 744 Forum is powered by UseBB 1 Forum Software