Old 744 Forum

Archived posts

Live - Shared flight deck now?

Page: « < 1 2 3 4 5 > »

Author Post
Moderator
Registered: May 2009
Posts: 5140
Not using SimSwitch.

Perhaps we have a version mismatch. I'll logoff, change my version, and logon again.

2 minutes.
Member
Registered: May 2009
Posts: 171
Location: Denmark
Its weird because they are visible to start with but the second I pusk a button it blanks out, - then comes back a minute later....

While my main PC showed blacked out CDU's i connected a Mac and the CDU were not blank until touching them, - so same same
_______________
Best regards
Kurt
Member
Registered: Sep 2009
Posts: 176
Location: South Bavaria
Hi, I am also connected but did only watch.
Sometimes my CDU's were also blank, at the moment only the right is blank
Cheers.

When I connected there was a mismatch, because the Server has version 10.0.1
Moderator
Registered: May 2009
Posts: 5140
I'm online again.

xxxxxxxxxx
10747

Check CDU blanking now.
« Last edit by Hardy Heinlin on Sun, 17 Aug 2014 22:58:55 +0000. »
Member
Registered: May 2009
Posts: 171
Location: Denmark
Works now :) :)
_______________
Best regards
Kurt
Moderator
Registered: May 2009
Posts: 5140
OK, CPDLC again?

Who's flying? Kurt?
Member
Registered: May 2009
Posts: 171
Location: Denmark
yup that was me

Im ready
_______________
Best regards
Kurt
Member
Registered: Sep 2009
Posts: 176
Location: South Bavaria
Was this crazy 360 1000 ft above intentional?
Who was flying?
Member
Registered: May 2009
Posts: 171
Location: Denmark
falconeye wrote
Was this crazy 360 1000 ft above intentional?
Who was flying?


not me, - Hardy I guess :) :)
_______________
Best regards
Kurt
Member
Registered: May 2009
Posts: 171
Location: Denmark
WTF, - what was that call and voice?????? :mrgreen:
_______________
Best regards
Kurt
Member
Registered: May 2009
Posts: 374
Location: LLBG
I'm watching too.
_______________
Avi Adin
LLBG
Member
Registered: May 2009
Posts: 772
Location: Sydney, Australia
Flygenring wrote
After CDU not showing up correctly I disconnected PSX client from Simswitch and pointed PSX client to HH's server directly. Aerosoft MCP needed a connection to be usefull so I pointed AdaptPSX to HH's server also. Adapt PSX showed connection ok and all up and running but there was no response either way between PSX MCP and my HW MCP.


Okay - I have a feeling the addon serial hardware will NOT work well across Internet for clients due to latency issues - these serial hardware units don't operate in the nice 'PSX is God' universe but do some updates locally - moreso the MCP than the CDU.

The best experience would be to connect everything to a local SimSwitch, then connect the SimSwitch to the upstream host. This will ensure your local PSX and any addon software communicate locally at the same rate.

Of course, then we have the strange CDU problem - I'm guessing it's related to an escape character or something but I don't understand why I haven't seen it when testing locally - SimSwitch should be 'dumb' and just relay stuff in the order in which it was received. edit - or versions!
_______________
« Last edit by John Golin on Sun, 17 Aug 2014 22:34:39 +0000. »
Member
Registered: May 2009
Posts: 772
Location: Sydney, Australia
Help in tracking errors

Kurt / Pierre - if you get a chance, when you are using SimSwitch / Adapt can you enable debug mode. When you notice a problem, check the debug window... if there appear to be errors can you send them to me?

Thanks...

edit:

Hardy Heinlin wrote
I'm online again.

xxxxxxxxxx
10747

Check CDU blanking now.



Aha! Pierre would you have been using a different version of PSX from Flygenring - it's possible CDU blanking may be affected by that :)
_______________
« Last edit by John Golin on Sun, 17 Aug 2014 23:08:52 +0000. »
Member
Registered: May 2009
Posts: 772
Location: Sydney, Australia
Not relevant - see above)
_______________
« Last edit by John Golin on Sun, 17 Aug 2014 23:09:14 +0000. »
Member
Registered: May 2009
Posts: 171
Location: Denmark
I landed it :D DD with a nice audience

Great to make a full manual landing without any help other than ILS indication :)
_______________
Best regards
Kurt
« Last edit by Kurt on Sun, 17 Aug 2014 22:44:04 +0000. »
Member
Registered: May 2009
Posts: 772
Location: Sydney, Australia
Nice work Kurt - I was watching :)
_______________
Member
Registered: Sep 2009
Posts: 176
Location: South Bavaria
Nice landing!
And Hardy has to fight against a double engine failure on the same side.
But no problem. Looks so easy :roll:
Member
Registered: May 2009
Posts: 772
Location: Sydney, Australia
Right who was showing off with that 2 engine out landing?! (Very nice work!)
_______________
Member
Registered: May 2009
Posts: 171
Location: Denmark
John Golin wrote
Help in tracking errors

Kurt / Pierre - if you get a chance, when you are using SimSwitch / Adapt can you enable debug mode. When you notice a problem, check the debug window... if there appear to be errors can you send them to me?

Thanks...


Yep sure :)
_______________
Best regards
Kurt
Member
Registered: May 2009
Posts: 171
Location: Denmark
John Golin wrote
Okay - I have a feeling the addon serial hardware will NOT work well across Internet for clients due to latency issues - these serial hardware units don't operate in the nice 'PSX is God' universe but do some updates locally - moreso the MCP than the CDU.


Works now, - I have my MCP hooked up to Hardys server.. :)
_______________
Best regards
Kurt
Moderator
Registered: May 2009
Posts: 5140
John, the CDU blanking problem was a version mismatch. I was running 10.0.1-beta with the additional CDU blank signal, you know.
Member
Registered: May 2009
Posts: 374
Location: LLBG
I need to reconnect my joystick before the next landing :mrgreen:
_______________
Avi Adin
LLBG
Member
Registered: May 2009
Posts: 171
Location: Denmark
Need sleep now, - have to get up in 4 hours :shock:

Thanks HH and all others for a fine online experience... :mrgreen:

Cheers
_______________
Best regards
Kurt
Member
Registered: Jul 2014
Posts: 140
Location: Pickering, Canada
Fun watching you guys make her dance!
Member
Registered: May 2009
Posts: 772
Location: Sydney, Australia
Flygenring wrote
John Golin wrote
Okay - I have a feeling the addon serial hardware will NOT work well across Internet for clients due to latency issues - these serial hardware units don't operate in the nice 'PSX is God' universe but do some updates locally - moreso the MCP than the CDU.


Works now, - I have my MCP hooked up to Hardys server.. :)


Okay, I can see that could work if PSX and Adapt both talk direct to Hardy. Maybe the problem is just the local updates vs remote updates... Hmm... thanks! Not sure what to do about that one...

Although I have sometimes noticed after disconnecting and reconnecting a couple of time the Hardware MCP was 'locked up' and I had to reboot it.
_______________
« Last edit by John Golin on Sun, 17 Aug 2014 23:32:20 +0000. »

Page: « < 1 2 3 4 5 > »

Old 744 Forum is powered by UseBB 1 Forum Software