Old 744 Forum

Archived posts

Live - Shared flight deck now?

Page: < 1 2 3 4 5 > »

Author Post
Member
Registered: Sep 2009
Posts: 176
Location: South Bavaria
Hello John,

do you have an idea why the chatfunction seems to not work?

Cheers
Member
Registered: May 2009
Posts: 772
Location: Sydney, Australia
If Pierre set SimSwitch to read only chat will not work either :) It really is read only :)

You can do the following as a test locally.

- Run SimSwitch, PSX and AdaptPSX.
- Connect AdaptPSX->SimSwitch->PSX
- Launch Chat in SimSwitch and launc another Chat via Adapt
- experiment talking to yourself :)

Down the track I might look at an option to allow chat messages to get around the read only restriction ...

Cheers
_______________
Member
Registered: Sep 2009
Posts: 176
Location: South Bavaria
So at least it is clear now why the chat function didn't work.
We were a little confused. Everybody seems to be "alone" in the chat.

Cheers
Moderator
Registered: May 2009
Posts: 2449
Location: KTMB
Next thing, people will ask to make the flight interphone come to life over the internet...
Member
Registered: May 2009
Posts: 241
Hi folks!

To celebrate the new SimSwitch release (and hard-test it...), today's flight is SKBO - SAEZ, ETD 0930z. Chat (and boarding as "don't touch" pax, i.e. "read-only") is already available using John's (hosted by Garry's website) embedded chat within SimSwitch. This time, chatting should work even with monitoring passengers: don't forget to put you name in the lower-right small empty line in the ChatPSX tool (above the "Exit" button) for the NSA... rather for me, hey!
I'll be available for chatting of course, excepted during the "cockpit sterile" phases of flight, usually <10000ft, but for SKBO let's say FL200, as some terrain are all over around here, it seems, they call it The Andes. Enjoy!
_______________
Pierre, LFPG
Moderator
Registered: May 2009
Posts: 5140
Hi Pierre,

some of us have been on your chat channel for hours. Where are you? :-)


Cheers,

|-|ardy
Member
Registered: Aug 2014
Posts: 25
Jeroen Hoppenbrouwers wrote
Next thing, people will ask to make the flight interphone come to life over the internet...



is that the same as Teamspeak :)
Moderator
Registered: May 2009
Posts: 5140
Kurt, I can't see you.

...


I'm off now :-)
Member
Registered: May 2009
Posts: 241
Hi Hardy!

Before departure, I had some chatting with Kurt and John... then I saw nobody else coming on the chat, although I had up to 9 clients connected to SimSwitch! So maybe there's a glich somwhere.
Hope you enjoyed the arrival: it became slightly messy (around FL150) as my (hardware) MCP and MCDU had suddenly stopped working (Murphy's Law, always at the worst moment, as in real), so I had to handle those by mouseclicks whilst trying to get them back alive and handflying the Queen. Same for my steerig tillers that had also quit... taxiing with the mouse, it reminded me long time ago with PS1, prior to the tiller utility!
Anyway, nothing serious, they were back fine after resetting (power off and back to power up) once on the ground... grrr! And for once, visibility was quite good at Buenos Aires, and taxi time was very short. So, welcome in the land of Tango guys...
_______________
Pierre, LFPG
Member
Registered: May 2009
Posts: 171
Location: Denmark
Hardy Heinlin wrote
Kurt, I can't see you.

...


I'm off now :-)


Hi Hardy, - strange - I got your ATC messages but could not press any buttons or switches, - I did have the flight controls though.

Then the server disconnected which made simswich stopping and then PSX hang also :shock: That is the first time I had to ctrl alt delete to get out of PSX. (It said JAVA SE stopped working)

May have been due to AdaptPSX also in the loop...

Sorry for the mess :)

Cheers
_______________
Best regards
Kurt
Member
Registered: May 2009
Posts: 374
Location: LLBG
Pierre,

Did you see me in (for a short time between 1040z and 1100z and after landing)?
I even spoke with Kurt.

Cheers,
_______________
Avi Adin
LLBG
Member
Registered: May 2009
Posts: 171
Location: Denmark
Pierre Theillere wrote
as my (hardware) MCP and MCDU had suddenly stopped working (Murphy's Law, always at the worst moment, as in real)


Hi Pierre.

Yes happened to as I was about to have a 1-1 shared cockpit with the man himself :mrgreen: . I tried to connect AdaptPSX to Hardys server which I think made the system unstable in my end. I did have the yoke, rudder and thrust levers but no response on the rest of the cockpit.

Bad timing I suppose :shock:

Cheers
_______________
Best regards
Kurt
Member
Registered: May 2009
Posts: 772
Location: Sydney, Australia
Hmm that's not very inspiring... :(

Kurt something sounds seriously wrong there... can you let me know how you had things connected? Were you clicking in the window and nothing was happening? Or keypresses, or both?

Pierre - depending on how people connect, you can have 2 or 3 connections per person... but I will have a look...
_______________
« Last edit by John Golin on Sun, 17 Aug 2014 20:23:21 +0000. »
Member
Registered: May 2009
Posts: 171
Location: Denmark
John Golin wrote
Hmm that's not very inspiring... :(

Kurt something sounds seriously wrong there... can you let me know how you had things connected?

Pierre - depending on how people connect, you can have 2 or 3 connections Person.


Morning John :)

Ok here's my setup that I used with Hardy today:

First attempt was via SimSwitch that had HH's server as upstream server. I ran Sim Switch on annother PC but could not see the left CDU like earlier today with Pierre where you also was online. At that point i had AdaptPSX pointing to Simswitch which recognised the connection - cant remeber if the MCP worked as I had more interest in the CDU :)

After CDU not showing up correctly I disconnected PSX client from Simswitch and pointed PSX client to HH's server directly. Aerosoft MCP needed a connection to be usefull so I pointed AdaptPSX to HH's server also. Adapt PSX showed connection ok and all up and running but there was no response either way between PSX MCP and my HW MCP.

At this point I had yoke, Throttle and rudder but nothing happened when I tried to press the buttons in PSX, - I could hear the ATC MESSAGE chimes and see the EICAS message when Hardy tried to control me via CPDLC.

I still had Simswitch open to be able to chat with HH but noticed he was gone.

After that everything freezed and I had to terminate PSX with CTRL-ALT-DELETE. Windows came up with a "Java SE runtime has failed" or something of the like.

Well this is out of my memory, - I may have missed something as I was quite tense :mrgreen:

Cheers
_______________
Best regards
Kurt
Moderator
Registered: May 2009
Posts: 5140
Anyone in here for another quick CPDLC test flight via Internet? :-)

I'm your controller.

No malfunctions, unless you wish any.


:-)
Moderator
Registered: May 2009
Posts: 2449
Location: KTMB
Wait, I will call our daughter! :-)

User posted image
Member
Registered: May 2009
Posts: 171
Location: Denmark
Hardy Heinlin wrote
Anyone in here for another quick CPDLC test flight via Internet? :-)

I'm your controller.

No malfunctions, unless you wish any.


:-)


Seat taken or? :)
_______________
Best regards
Kurt
Moderator
Registered: May 2009
Posts: 5140
Are you ready to rock and roll?
Member
Registered: May 2009
Posts: 171
Location: Denmark
Yup :)

No Simswitch just plain connection this time :)
_______________
Best regards
Kurt
Moderator
Registered: May 2009
Posts: 5140
78.43.212.54
10747
Member
Registered: May 2009
Posts: 171
Location: Denmark
both CDUs are blank

I am on simswitch chat
_______________
Best regards
Kurt
Member
Registered: May 2009
Posts: 171
Location: Denmark
All cdu's are blank, - only bvery short times visible :(
_______________
Best regards
Kurt
Member
Registered: May 2009
Posts: 171
Location: Denmark
ok a 360 before landing, - who's the cowboy?? :shock: :shock: :mrgreen: :mrgreen:

and traffic fireworks :) :)
_______________
Best regards
Kurt
Moderator
Registered: May 2009
Posts: 5140
Are your CDUs also blank when directly connected to my server?

There are 7 clients. Please ident.
Member
Registered: May 2009
Posts: 171
Location: Denmark
Hardy Heinlin wrote
Are your CDUs also blank when directly connected to my server?


Yes, - are you using SimSwitch?
_______________
Best regards
Kurt

Page: < 1 2 3 4 5 > »

Old 744 Forum is powered by UseBB 1 Forum Software