Welcome, Guest. Please login or register.
Did you miss your activation email?

News:
Precision Simulator update 10.120 (2 August 2020) is now available.
Aerowinx NG FMC and More is now released.

Author Topic: Audio loss on installation of 10.120  (Read 354 times)

nosrev16

  • Join date: Jul 2019
  • Posts: 24
Audio loss on installation of 10.120
« on: Sun, 2 Aug 2020 09:56 »
not an major issue  but after installing the latest update today

 I lost all audio and had to go to the preferences audio page to re enable all the various audio setup check boxes if any one else had this issue 

all working fine now  after checking everything

Hardy Heinlin

  • Moderator
  • Join date: May 2009
  • Posts: 11756
    • Aerowinx
Re: Audio loss on installation of 10.120
« Reply #1 on: Sun, 2 Aug 2020 14:07 »
Version 10.120 doesn't change the audio settings. You must have done something with your pref files.

nosrev16

  • Join date: Jul 2019
  • Posts: 24
Re: Audio loss on installation of 10.120
« Reply #2 on: Mon, 3 Aug 2020 01:23 »
ok possibly thanks

10.120 is working ok for me

cdpohl

  • Join date: Jan 2012
  • Location: Perl, SL, Germany
  • Posts: 72
Update 10.120
« Reply #3 on: Mon, 3 Aug 2020 08:36 »
Update 10.120 does not work for me. Reinstalled 10.119 and all ok!

cdpohl

  • Join date: Jan 2012
  • Location: Perl, SL, Germany
  • Posts: 72
Update 10.120
« Reply #4 on: Mon, 3 Aug 2020 08:48 »
I ought to add to my previous post: Using WIN 10 Pro, V.2004, Build 19041.388

Jeroen Hoppenbrouwers

  • Moderator
  • Join date: May 2009
  • Location: KTMB
  • Posts: 3979
  • Hoppie designs avionics equipment for airliners.
    • http://www.hoppie.nl/
Re: Update 10.120
« Reply #5 on: Mon, 3 Aug 2020 09:31 »
Update 10.120 does not work for me. Reinstalled 10.119 and all ok!

"Does not work" -- any details?


Hoppie

cdpohl

  • Join date: Jan 2012
  • Location: Perl, SL, Germany
  • Posts: 72
Re: Audio loss on installation of 10.120
« Reply #6 on: Mon, 3 Aug 2020 10:21 »
It simply won't start. I can click on AerowinxStart.jar forever without a response. Did also re-download the file, but still the same.

Swiso

  • Join date: Mar 2010
  • Posts: 114
Re: Audio loss on installation of 10.120
« Reply #7 on: Mon, 3 Aug 2020 10:30 »
Updated to 10.120 and it work without problems for me.
Windows 7 Ultimate.

cdpohl

  • Join date: Jan 2012
  • Location: Perl, SL, Germany
  • Posts: 72
Re: Audio loss on installation of 10.120
« Reply #8 on: Mon, 3 Aug 2020 10:35 »
All sorted out now. Copied again. Reinstalled and now fine. Maybe it was me doing something wrong. Sorry!

nosrev16

  • Join date: Jul 2019
  • Posts: 24
Re: Audio loss on installation of 10.120
« Reply #9 on: Mon, 3 Aug 2020 14:25 »
I am using it with win 8.1 and flying perfectly also    have latest Java updates  installed

vnangli

  • VJ
  • Join date: Sep 2019
  • Location: KFWA
  • Posts: 137
Re: Audio loss on installation of 10.120
« Reply #10 on: Mon, 3 Aug 2020 21:05 »
Just installed 10.120. Working fine
Everytime I see a 747, it makes me think how can this thing even move....Few minutes later, I see it flying...